Help with Privacy Error
1 1

18 posts in this topic

7 hours ago, Old55 said:

Chrome.

I would accept nothing less on a trailer hitch ball. The stainless ones are even better.:smile:

5 people like this

Share this post


Link to post
Share on other sites

Its back so I took a screenshot and I cannot find a work around.  The 'advanced' does nothing

Privacy Error.jpg

Share this post


Link to post
Share on other sites

Change browsers? I'm using Opera but you could try Firefox. Are you using Edge or Chrome?

Share this post


Link to post
Share on other sites
Just now, robert k said:

Chrome?

Yep.  I will try and use Firefox next time but I like Chrome most of the time.  Just personal preference except when it screws up.

Share this post


Link to post
Share on other sites
6 hours ago, Dave Hounddriver said:

Its back so I took a screenshot and I cannot find a work around.  The 'advanced' does nothing

I can not see clearly in your screenshot. The advanced should say something like take you to unsafe but ignore it. Anyway have you your tried clearing browser history and cache?

Open Chrome settings
Choose, More Tools .
Clear browsing data.
Under "Clear browsing data," select the checkboxes for Cookies and site data and Cached images and files.
Use the menu at the top to select the amount of data that you want to delete. ...
Tap Clear browsing data.

3 people like this

Share this post


Link to post
Share on other sites
On 4/12/2017 at 10:05 PM, Dave Hounddriver said:

So how do I fix it so Facebook knows it is a secure connection?  And why did it change when it used to work?

Maybe your ex is spying on you. 

Share this post


Link to post
Share on other sites
12 hours ago, jpbago said:

Maybe your ex is spying on you. 

:hystery: Not likely.  I think its some security certificate issue (just a guess) like someone mentioned earlier.  It only happens when using my Lenovo phone as a hotspot.  I am on using Globe Tattoo with no issues.

Share this post


Link to post
Share on other sites
4 hours ago, Dave Hounddriver said:

:hystery: Not likely.  I think its some security certificate issue (just a guess) like someone mentioned earlier.  It only happens when using my Lenovo phone as a hotspot.  I am on using Globe Tattoo with no issues.

Exactly...  Because you're using your phone as your hotspot...  Open internet...  Thus your conversations may not be private as you have no security this way...  Exactly what it says...  You can carry on and use it or wait until you have a secure connection - which I would highly recommend if you're doing online banking or purchasing...  🙃

2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1