Jump to content
OnMyWay

Nationwide Internet Problems

Recommended Posts

This morning I just caught the tail-end of a DJ talking about a nationwide internet problem related to undersea cables.  I really could not get get the context from the bit I heard.

Anybody heard of anything?  I googled but nothing recent.  My speedtest.net results are fine but for the last week FB pictures, etc., have been slow loading.

Share this post


Link to post
Share on other sites
6 minutes ago, OnMyWay said:

problem related to undersea cables.

Its an excuse.  There were breakages near Hong Kong after a typhoon and your speed to Hong Kong may be a bit slower than the rest of the world but when I do speed tests to LA or other world cities the Internet sorts itself out and works around the breaks.  But its a way for PLDT and others to pass the buck so their "oversold" Internet can be slow and its "not their fault".

Such is my opinion.  I had seen a link to the breakage previously but did not save it.

  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, Dave Hounddriver said:

Its an excuse.  There were breakages near Hong Kong after a typhoon and your speed to Hong Kong may be a bit slower than the rest of the world but when I do speed tests to LA or other world cities the Internet sorts itself out and works around the breaks.  But its a way for PLDT and others to pass the buck so their "oversold" Internet can be slow and its "not their fault".

Such is my opinion.  I had seen a link to the breakage previously but did not save it.

Yes this is true,my connection says I have about 3 up and .8 down but pictures and sometimes this site wont load they are coming tomorrow to look.They have oversold and they know it.This morning I had .79 up and .5 down.Now it is saying I have no internet connection.

Share this post


Link to post
Share on other sites

I just tried to do a speedtest and I do not have a good enough connection to even do that.Very frustrating.

Share this post


Link to post
Share on other sites

I have engineers coming tomorrow to look at the problem,I sure hope they can fix it as it is getting on my nerves this will be the second visit in 2 weeks.

Share this post


Link to post
Share on other sites
2 hours ago, sonjack2847 said:

I have engineers coming tomorrow to look at the problem,I sure hope they can fix it as it is getting on my nerves this will be the second visit in 2 weeks.

Well the beer is in the Fridge now so they had better be done by 2 pm or I Will be protesting :whistling:

Share this post


Link to post
Share on other sites

They turned up at 11 am and it turns out that a line was cut so they changed it.The thing is a few weeks ago a tree of my neighbor fell onto the lines but it was working fine.I will not protest too much about it haha.

  • Thanks 1
  • Haha 2

Share this post


Link to post
Share on other sites

All of a sudden, I've gone from being unable to test my speed (since the speed test was timing out) to getting higher speeds than what I'm paying for with my 5 Mbps plan with PLDT.

Capture.JPG

Is anyone else getting this result?

 

 

Edited by Castaway

Share this post


Link to post
Share on other sites

Mine still tests fine at 50 mbps but for some reason FB is very slow.  Pictures load slowly and videos need to buffer.  Seems unique to FB.  You Tube is fine.

  • Like 1

Share this post


Link to post
Share on other sites
55 minutes ago, OnMyWay said:

Mine still tests fine at 50 mbps but for some reason FB is very slow.  Pictures load slowly and videos need to buffer.  Seems unique to FB.  You Tube is fine.

I have heard this from several people this site is the one that goes slow for me if the internet is slow.Since they repaired my line it has been fine. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×