Pls Delete My Account

Recommended Posts

Posted

Im being constantly spammed by emails telling me someone has posted a new topic. The instructions to unsubscribe dont work as I dont have anything ticked that it tells me i need to untick. So please fix this or delete me, whichever is easier as im pretty pissed.

Link to comment
Share on other sites

Posted
Im being constantly spammed by emails telling me someone has posted a new topic. The instructions to unsubscribe dont work as I dont have anything ticked that it tells me i need to untick. So please fix this or delete me, whichever is easier as im pretty pissed.
Hi Poby, Good to see you here, sorry, it must be a glitch in the software as it is not happening to me or anyone else I know. I am sure Tom will fix it as soon as he reads your post. In the mean time, maybe try deleting your cookies, I really do not know if that will help or not but anything is worth a try until Tom fixes it.If that does not work, maybe change your email address to another one so you do not get the emails.My wife just got one of those emails and I will look into her setting and see what is going on and get back to this.
Link to comment
Share on other sites

Posted

poby, please try to make another post to see if the problem goes away or you get more emails. So far my wife's account has gotten only one email. I am posting on her account and she has a different email account than I do.

Link to comment
Share on other sites

Posted

Poby, you have been automatically subscribed to every forum, or at least some of them. On IPB software, you can be subscribed to forums, or to the entire forum. You can also receive posts in digest form, similar to Yahoo Groups.Anyway, to fix this problem yourself, immediately, click on the following two links. At the top right side of the list, there is a box.Tick that top box, which will automatically select everything in the list below, and then choose the option you want at the bottom of the page (unsubscribe should be the default, which is what you want), then click "with selected".http://www.welcometothephilippines.com/for...rCP&CODE=26http://www.welcometothephilippines.com/for...rCP&CODE=50IPB software is quite neat, in that you can subscribe to forums or specific threads, and receive notifications similar to newsgroups. This is one reason I purchased the software for the "another forum".Anyway, that will work until Tom can delete your account, if that is what you wish. However, if you do as I have posted, you will receive no more emails notifications from the forums, regarding threads.--------------------------If you wish to make sure you will not receive notifications of PMs, click here: http://www.welcometothephilippines.com/for...rCP&CODE=02Untick everything on that page, except the very first option, and you will not receive any emails from the forums, even by other members.If you have further questions, please feel free to ask me. PaulHTH

  • Like 1
Link to comment
Share on other sites

Posted

Paul, I helped my wife set up her account exactly as I set up mine and she got an email too but only when Poby posted, and I did not. I just did what you said and we will see what happens now. The only thing different was DST.Thanks,

Link to comment
Share on other sites

Posted

Then I suggest looking at your forums and topic subscriptions. Perhaps you are not subscribed to this topic, or forum? You can change your settings to not be subscribed, by default, as I stated in my previous post. If one of your accounts receives notification, yet the other does not, there is a setting different on one than the other. If both accounts have the exact same settings, perhaps look in your "SPAM" folders of your accounts to find the (possibly) missing email?

Link to comment
Share on other sites

Posted

Thanks Paul for the help.I found a difference in the personal portal and under new comments and new friends, changed both of those to no notification on my wife's computer and I emailed poby and told him the same thing. Hope that fixes it for him. I do not have anything in my spam folder and I did not change those on mine when I set it up originally, so something must be different since I did mine until I helped my wife do hers? I also changed under new forums to no notification but it said she was not subscribed to any, but I changed it just in case anyway. I guess it is good to have two accounts to look at and compare. I know it helped me when I was a moderator on "another forum" because I could test on my wife's account to see what the difference was and what I could see and do, that she could not.

Link to comment
Share on other sites

Posted

Ive changed my email to a nonsense one just to be sure. The default setting for new members really needs to be no emails as I think few people really want to get an email every time someone posts. It should be an "opt in" rather than an "opt out" option.

Link to comment
Share on other sites

Posted
Ive changed my email to a nonsense one just to be sure. The default setting for new members really needs to be no emails as I think few people really want to get an email every time someone posts. It should be an "opt in" rather than an "opt out" option.
I agree poby and hope Tom will read this thread and change them to default to no emails for future people who join.
Link to comment
Share on other sites

Posted

When I first signed up, the same thing was happening to me. I didn't change anything and then they stopped.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...